
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thedailycitizen.com/content/tncms/live/" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="Barbara Louise Bowick, 56, of Searcy, Ark., passed away Monday, March 8, 2021. She was born Dec. 14, 1964, in Monroe, La., to John David Wallace and Joyce Louise Malanders" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thedailycitizen.com/obituaries/barbara-louise-bowick/article_33f9f749-d769-58fb-8e74-a6889a458ff1.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/68/468c7f83-fcbc-5ad2-91e0-1af2d4811767/604919c5f02d6.image.jpg?resize=466%2C630" />
<meta property="og:image:width" content="466" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Barbara Louise Bowick" />
<meta property="og:description" content="Barbara Louise Bowick, 56, of Searcy, Ark., passed away Monday, March 8, 2021. She was born Dec. 14, 1964, in Monroe, La., to John David Wallace and Joyce Louise Malanders" />
<meta property="og:site_name" content="The Daily Citizen" />
<meta property="og:section" content="Obituaries" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c82aec58b25786d9065c7ecf4b19c25f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,900|Oswald:300,400,500|Playfair+Display:400,700|Open+Sans&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":301},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"33f9f749-d769-58fb-8e74-a6889a458ff1","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3352,3577,3267,3266", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["obituaries"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/thedailycitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/thedailycitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/thedailycitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/thedailycitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/thedailycitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/thedailycitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/thedailycitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/thedailycitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/thedailycitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/thedailycitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thedailycitizen/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,90]).addSize([768, 0], [728,90]).addSize([992, 0], [[970,90],[970,250],[728,90]]).addSize([1200, 0], [[970,90],[970,250],[728,90]]).build();
                gptAdSlots['ad-814160'] = googletag.defineSlot(adUnit, [[320,90],[728,90],[970,90],[970,250]], 'ad-814160').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thedailycitizen/obituaries';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thedailycitizen/obituaries';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thedailycitizen/obituaries';
            
                gptAdSlots['ad-814162'] = googletag.defineSlot(adUnit, [300, 250], 'ad-814162').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thedailycitizen/obituaries';
            
                gptAdSlots['ad-814163'] = googletag.defineSlot(adUnit, [300, 250], 'ad-814163').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thedailycitizen/obituaries';
            
                gptAdSlots['ad-814164'] = googletag.defineSlot(adUnit, [300, 250], 'ad-814164').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thedailycitizen/obituaries';
            
                gptAdSlots['ad-814165'] = googletag.defineSlot(adUnit, [300, 250], 'ad-814165').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/thedailycitizen/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,90]).addSize([768, 0], [728,90]).addSize([992, 0], [[970,90],[970,250],[728,90]]).addSize([1200, 0], [[970,90],[970,250],[728,90]]).build();
                gptAdSlots['ad-814161'] = googletag.defineSlot(adUnit, [[320,90],[728,90],[970,90],[970,250]], 'ad-814161').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Barbara Louise Bowick | Obituaries | thedailycitizen.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #000000; } #site-footer-container, #site-footer { background-color: #222222; color: #777777; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #f3f3f3; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #777777; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #8eb1dd; }#site-header-container{ border-bottom: 3px solid #8eb1dd; }#site-footer-container{ border-top: 3px solid #8eb1dd; } .tnt-bg-accent { background-color: #8eb1dd; } a .tnt-caret-down { color: #8eb1dd; } .block-title .block-title-inner { border-color: #8eb1dd; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #8eb1dd; } .form-control:focus { border-bottom-color: #8eb1dd; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ #site-header .row {display: flex;align-items: center;} #site-header .search-form-container {margin-bottom: 0;} #site-header-container { border-bottom: 1px solid #e0e0e0;} #masthead-col-one {width: 25%;} #masthead-col-two {width: 50%;} #masthead-col-three {width: 25%;} .navbar-default .navbar-nav > li > a {padding-left: 8px;padding-right: 8px;} .navbar-default .navbar-nav > li > a:hover, .navbar-default .navbar-nav > li > a:focus, #site-top-nav-container .nav > li > a:hover, #site-top-nav-container .nav > li > a:focus{background-color: #ffffff;color:#000000;} .navbar-default .navbar-nav > .open > a, .navbar-default .navbar-nav > .open > a:hover, .navbar-default .navbar-nav > .open > a:focus{ background-color: #ffffff!important;color: #000000 !important;} #main-navigation .dropdown-menu {background-color: #ffffff;} #main-navigation .dropdown-menu > li > a:hover, #main-navigation .dropdown-menu > li > a:focus {background-color: #ffffff;color: #000000;text-decoration: none;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {background-color: #fffffff;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {color: #777;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover a {background-color: #333333;} #main-navigation .dropdown-menu li a:hover {background-color: #333333;color: #fff;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover > a {color: #ffffff;} @media (min-width: 992px) and (max-width: 1200px){.navbar-default .navbar-nav > li > a {font-weight: normal;}} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li {padding: 3px 3px 3px 9px;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li a {padding-left: 0;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li:hover {background-color: #006599;color: #ffffff;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li:hover a {color: #ffffff;text-decoration:none;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 {padding-left: 5px;} .navbar-nav > li { border-right: 1px solid #eeeeee;} #main-navigation li a:hover { text-decoration: underline;} .navbar-default .navbar-nav > li > a { font-weight: 400;} #main-navigation li a { text-transform:uppercase;} #site-navbar-container { border-bottom: solid 5px #333333!important; } .navbar-default .navbar-nav>li>a:hover { background-color:#000000;color:#ffffff!important; text-shadow: 1px 1px 1px #000000;} .navbar-default .navbar-nav>li:nth-child(1)>a:hover, .navbar-default .navbar-nav>.open:nth-child(1)>a { background-color:#000000!important;} .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>.open>a:hover{background-color:#000000!important;color:#ffffff!important} .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6, .block-title h1 a, .block-title h2 a, .block-title h3 a, .block-title h4 a, .block-title h5 a, .block-title h6 a { font-family: 'Lato', sans-serif; color: #000000; } .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { font-weight: bold; } .btn-primary { color: #fff; background-color: #8eb1dd; border-color: #5a7399; } .btn-primary:hover { color: #fff; background-color: #5a7399; border-color: #8eb1dd; } .fc-calendar-wrap .fc-body .fc-today { background: #000000; } .footer-logo { width: 217px; position: relative; margin: 0 auto; padding-bottom: 12px; } .footer-logo .img-responsive { margin: 0 auto; text-align: center; } .footer-social { position:relative;width:240px;margin:0 auto; text-align:center;} #site-footer .block-title h4 { color: inherit; color: #fff; } #site-footer a{ color:#ccc;} #site-footer a:hover { color:#ffffff;} .contact-footer{color:#ccc;} #site-copyright { background: #111111;} #site-copyright a { color:#777777;} /* HAMBURGER...MENU THAT IS */ .offcanvas-drawer, .offcanvas-content-left, .offcanvas-content-right { background-color: #626A71; /*#ebd61c;*/ color: #fff; text-shadow: 0 1px 1px rgba(0,0,0,.2); } .offcanvas-drawer .navbar-nav .panel-title a { color: #ffffff!important; text-shadow: none!important; } .offcanvas-drawer .navbar-nav li a { color: #ffffff; text-shadow: none!important; } .offcanvas-drawer a { color: #e5eaff!important; } /* Hides purchase subscription for Van Buren County Democrat media span service */ #block-812732 > div.subscription-services > div:nth-child(5){display:none;} /* #tntracking CS-1531 */ #site-container { padding-bottom:100px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thedailycitizen.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Barbara Louise Bowick | Obituaries | thedailycitizen.com" href="http://www.thedailycitizen.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thedailycitizen.com/obituaries/barbara-louise-bowick/article_33f9f749-d769-58fb-8e74-a6889a458ff1.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=14976/pe=y/var=ccauds"></script>
<script type="text/javascript">

    // prepare key/value pair of user audiences.  

    var dartCCKey = "ccaud";

    var dartCC = "";

    if (typeof(ccauds) != 'undefined')

    {

        for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)

        {

            if (cci > 0) dartCC += ",";

            dartCC += dartCCKey + "=" + ccauds.Profile.Audiences.Audience[cci].abbr;

        }

      }

window.googletag = window.googletag || {};

window.googletag.cmd = window.googletag.cmd || [];          

googletag.cmd.push(function() {

googletag.pubads().setTargeting(dartCCKey, [dartCC]);

  });

</script>

<script src="https://tags.crwdcntrl.net/c/14977/cc_af.js"></script>
<script type="text/javascript">

$(document).ready(function(){

$('.header-search #site-search-812765-btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');
});


</script>    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-33f9f749-d769-58fb-8e74-a6889a458ff1  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thedailycitizen.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=301&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=33f9f749-d769-58fb-8e74-a6889a458ff1&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.thedailycitizen.com/users/signup/?referer_url=https%3A%2F%2Fwww.thedailycitizen.com%2Fobituaries%2Fbarbara-louise-bowick%2Farticle_33f9f749-d769-58fb-8e74-a6889a458ff1.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.thedailycitizen.com/users/login/?referer_url=https%3A%2F%2Fwww.thedailycitizen.com%2Fobituaries%2Fbarbara-louise-bowick%2Farticle_33f9f749-d769-58fb-8e74-a6889a458ff1.html">Log In</a>
                        </div>
                    </div>
                
                    </div>
            </div>
        </div>    
        <div class="logged-in">
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3267] = {
    'name':'Online Digital Subscription',
    'id':'3267',
    'prices':['100','1000','2700','4500','7500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3267" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Digital Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Get access to all online stories and the electronic edition!</p>
<p>One Day: 1.00</p>
<p>4Weeks: 10.00</p>
<p>12Weeks: 27.00</p>
<p>24Weeks: 45.00</p>
<p>52Weeks: 75.00</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $1.00
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3267" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.thedailycitizen.com/users/admin/service/purchase/?serviceid=3267&referer_url=https%3A%2F%2Fwww.thedailycitizen.com%2Fobituaries%2Fbarbara-louise-bowick%2Farticle_33f9f749-d769-58fb-8e74-a6889a458ff1.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3267">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3267" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Day</td>
                                    <td class="service-rate-cell-price">
                                        $1.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">4 Weeks</td>
                                    <td class="service-rate-cell-price">
                                        $10.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 28 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">12 Weeks</td>
                                    <td class="service-rate-cell-price">
                                        $27.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 84 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">24 Weeks</td>
                                    <td class="service-rate-cell-price">
                                        $45.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 168 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">52 Weeks</td>
                                    <td class="service-rate-cell-price">
                                        $75.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3266] = {
    'name':'The Daily Citizen All-Access',
    'id':'3266',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3266" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">The Daily Citizen All-Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Verify your print or online subscription account here. Full week print subscribers are entitled to&nbsp;<strong>FREE</strong>&nbsp;unlimited online and eEdition access through The Daily Citizen All-Access.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.thedailycitizen.com/users/admin/service/purchase_verify/?serviceid=3266">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://www.thedailycitizen.com/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
        </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.thedailycitizen.com/users/signup/?referer_url=https%3A%2F%2Fwww.thedailycitizen.com%2Fobituaries%2Fbarbara-louise-bowick%2Farticle_33f9f749-d769-58fb-8e74-a6889a458ff1.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.thedailycitizen.com/users/login/?referer_url=https%3A%2F%2Fwww.thedailycitizen.com%2Fobituaries%2Fbarbara-louise-bowick%2Farticle_33f9f749-d769-58fb-8e74-a6889a458ff1.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3267] = {
    'name':'Online Digital Subscription',
    'id':'3267',
    'prices':['100','1000','2700','4500','7500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3267" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Digital Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Get access to all online stories and the electronic edition!</p>
<p>One Day: 1.00</p>
<p>4Weeks: 10.00</p>
<p>12Weeks: 27.00</p>
<p>24Weeks: 45.00</p>
<p>52Weeks: 75.00</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $1.00
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3267" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.thedailycitizen.com/users/admin/service/purchase/?serviceid=3267&referer_url=https%3A%2F%2Fwww.thedailycitizen.com%2Fobituaries%2Fbarbara-louise-bowick%2Farticle_33f9f749-d769-58fb-8e74-a6889a458ff1.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3267">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3267" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Day</td>
                                    <td class="service-rate-cell-price">
                                        $1.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">4 Weeks</td>
                                    <td class="service-rate-cell-price">
                                        $10.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 28 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">12 Weeks</td>
                                    <td class="service-rate-cell-price">
                                        $27.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 84 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">24 Weeks</td>
                                    <td class="service-rate-cell-price">
                                        $45.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 168 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">52 Weeks</td>
                                    <td class="service-rate-cell-price">
                                        $75.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3266] = {
    'name':'The Daily Citizen All-Access',
    'id':'3266',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3266" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">The Daily Citizen All-Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Verify your print or online subscription account here. Full week print subscribers are entitled to&nbsp;<strong>FREE</strong>&nbsp;unlimited online and eEdition access through The Daily Citizen All-Access.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.thedailycitizen.com/users/admin/service/purchase_verify/?serviceid=3266">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://www.thedailycitizen.com/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.thedailycitizen.com/content/tncms/live/" data-endpoint="https://www.thedailycitizen.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/obituaries/barbara-louise-bowick/article_33f9f749-d769-58fb-8e74-a6889a458ff1.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3352] = {
    'name':'Employee access',
    'id':'3352',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3577] = {
    'name':'Legacy Subscriptions',
    'id':'3577',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3267] = {
    'name':'Online Digital Subscription',
    'id':'3267',
    'prices':['100','1000','2700','4500','7500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3266] = {
    'name':'The Daily Citizen All-Access',
    'id':'3266',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3352);
                
                bloxServiceIDs.push(3577);
                
                bloxServiceIDs.push(3267);
                
                bloxServiceIDs.push(3266);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thedailycitizen.com/tncms/admin/editorial-asset/?edit=33f9f749-d769-58fb-8e74-a6889a458ff1"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-812770" class="tncms-block hidden-md hidden-lg"><div id="user-controls-812770" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thedailycitizen.com/users/signup/?referer_url=https%3A%2F%2Fwww.thedailycitizen.com%2Fobituaries%2Fbarbara-louise-bowick%2Farticle_33f9f749-d769-58fb-8e74-a6889a458ff1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thedailycitizen.com/users/login/?referer_url=https%3A%2F%2Fwww.thedailycitizen.com%2Fobituaries%2Fbarbara-louise-bowick%2Farticle_33f9f749-d769-58fb-8e74-a6889a458ff1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thedailycitizen.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-812770').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thedailycitizen.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thedailycitizen.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thedailycitizen.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-812770').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thedailycitizen.com/users/logout/" id="user-logout-form-812770"><input type="hidden" name="referer_url" value="https://www.thedailycitizen.com/obituaries/barbara-louise-bowick/article_33f9f749-d769-58fb-8e74-a6889a458ff1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stock_market"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-812766" class="tncms-block hidden-md hidden-lg"><ul id="site-search-812766-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-812766" aria-labelledby="site-search-button-812766" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-812766-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-812766-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-812766" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-812766-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-812766').submit();
        return false;
    });

    $('#site-search-812766').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-812766 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-812766 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-812766-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-how-do-i"    tabindex="0">
                    <span class="nav-label">How do I?</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-812769" class="tncms-block"><div id="user-controls-812769" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thedailycitizen.com/users/signup/?referer_url=https%3A%2F%2Fwww.thedailycitizen.com%2Fobituaries%2Fbarbara-louise-bowick%2Farticle_33f9f749-d769-58fb-8e74-a6889a458ff1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thedailycitizen.com/users/login/?referer_url=https%3A%2F%2Fwww.thedailycitizen.com%2Fobituaries%2Fbarbara-louise-bowick%2Farticle_33f9f749-d769-58fb-8e74-a6889a458ff1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thedailycitizen.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-812769').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thedailycitizen.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thedailycitizen.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thedailycitizen.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-812769').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thedailycitizen.com/users/logout/" id="user-logout-form-812769"><input type="hidden" name="referer_url" value="https://www.thedailycitizen.com/obituaries/barbara-louise-bowick/article_33f9f749-d769-58fb-8e74-a6889a458ff1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-812767" class="tncms-block"><div class="follow-links-812767 pull-right">
    
    <section id="block-812767" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/dailycitizen" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/seadailycitizen" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thedailycitizen.com",
  "sameAs" : ["https://www.facebook.com/dailycitizen","https://twitter.com/seadailycitizen"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-812771" class="tncms-block"><div id="weather-812771" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=72143" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">68&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="72143"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-812771 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Searcy, AR
                                
                                 <small>(72143)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy. A stray shower or thunderstorm is possible. High 72F. Winds S at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Overcast. Low 62F. Winds SSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 11, 2021 @ 12:31 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=72143"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-812726" class="tncms-block logo-block"><div id="site-logo-812726" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/custom/image/319e225e-7e72-11ea-84a1-27265c8818f5.jpg?resize=200%2C59" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/custom/image/319e225e-7e72-11ea-84a1-27265c8818f5.jpg?resize=150%2C44 150w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/custom/image/319e225e-7e72-11ea-84a1-27265c8818f5.jpg?resize=200%2C59 200w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/custom/image/319e225e-7e72-11ea-84a1-27265c8818f5.jpg?resize=225%2C66 225w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/custom/image/319e225e-7e72-11ea-84a1-27265c8818f5.jpg?resize=300%2C88 300w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/custom/image/319e225e-7e72-11ea-84a1-27265c8818f5.jpg?resize=400%2C117 400w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/custom/image/319e225e-7e72-11ea-84a1-27265c8818f5.jpg?resize=540%2C158 540w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/custom/image/319e225e-7e72-11ea-84a1-27265c8818f5.jpg?resize=640%2C188 640w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/custom/image/319e225e-7e72-11ea-84a1-27265c8818f5.jpg?resize=750%2C220 750w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/custom/image/319e225e-7e72-11ea-84a1-27265c8818f5.jpg?resize=990%2C290 990w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/custom/image/319e225e-7e72-11ea-84a1-27265c8818f5.jpg?resize=1035%2C303 1035w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/custom/image/319e225e-7e72-11ea-84a1-27265c8818f5.jpg 1200w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1140"
            height="334"
            alt="site-logo"></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-812765" class="tncms-block header-search"><section id="block-812765" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-812765" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-812765" aria-labelledby="site-search-button-812765" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-812765-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-812765-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-812765-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-812765').submit();
        return false;
    });

    $('#site-search-812765').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-812765 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-812765 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-812765-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-812762" class="tncms-block"><div id="site-logo-812762" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/custom/image/d14747b8-e12e-11e9-9894-dbbb533e51af.jpg?resize=200%2C36" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/custom/image/d14747b8-e12e-11e9-9894-dbbb533e51af.jpg?resize=150%2C27 150w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/custom/image/d14747b8-e12e-11e9-9894-dbbb533e51af.jpg?resize=200%2C36 200w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/custom/image/d14747b8-e12e-11e9-9894-dbbb533e51af.jpg?resize=225%2C41 225w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/custom/image/d14747b8-e12e-11e9-9894-dbbb533e51af.jpg?resize=300%2C54 300w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/custom/image/d14747b8-e12e-11e9-9894-dbbb533e51af.jpg?resize=400%2C72 400w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/custom/image/d14747b8-e12e-11e9-9894-dbbb533e51af.jpg?resize=540%2C98 540w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/custom/image/d14747b8-e12e-11e9-9894-dbbb533e51af.jpg?resize=640%2C116 640w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/custom/image/d14747b8-e12e-11e9-9894-dbbb533e51af.jpg 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="663"
            height="120"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world"  href="/news/world"  tabindex="0">
                    <span class="nav-label">World</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-stock-market"  href="/stock_market"  tabindex="0">
                    <span class="nav-label">Stock Market</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place an ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #ffffff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thedailycitizen.com%2Fobituaries%2Fbarbara-louise-bowick%2Farticle_33f9f749-d769-58fb-8e74-a6889a458ff1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/barbara-louise-bowick/article_33f9f749-d769-58fb-8e74-a6889a458ff1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33f9f749-d769-58fb-8e74-a6889a458ff1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Barbara%20Louise%20Bowick&url=https%3A%2F%2Fwww.thedailycitizen.com%2Fobituaries%2Fbarbara-louise-bowick%2Farticle_33f9f749-d769-58fb-8e74-a6889a458ff1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/barbara-louise-bowick/article_33f9f749-d769-58fb-8e74-a6889a458ff1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33f9f749-d769-58fb-8e74-a6889a458ff1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thedailycitizen.com/obituaries/barbara-louise-bowick/article_33f9f749-d769-58fb-8e74-a6889a458ff1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/barbara-louise-bowick/article_33f9f749-d769-58fb-8e74-a6889a458ff1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33f9f749-d769-58fb-8e74-a6889a458ff1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thedailycitizen.com/tncms/asset/editorial/33f9f749-d769-58fb-8e74-a6889a458ff1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"33f9f749-d769-58fb-8e74-a6889a458ff1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Citizen%5D%20Barbara%20Louise%20Bowick&body=https%3A%2F%2Fwww.thedailycitizen.com%2Fobituaries%2Fbarbara-louise-bowick%2Farticle_33f9f749-d769-58fb-8e74-a6889a458ff1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"33f9f749-d769-58fb-8e74-a6889a458ff1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-814160" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-814160" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-814160');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-468c7f83-fcbc-5ad2-91e0-1af2d4811767" class="modal fullscreen in modal-image image-mugshot modal-468c7f83-fcbc-5ad2-91e0-1af2d4811767" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/68/468c7f83-fcbc-5ad2-91e0-1af2d4811767/604919c5f02d6.image.jpg?resize=400%2C541"
                    srcset="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/68/468c7f83-fcbc-5ad2-91e0-1af2d4811767/604919c5f02d6.image.jpg?resize=150%2C203 150w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/68/468c7f83-fcbc-5ad2-91e0-1af2d4811767/604919c5f02d6.image.jpg?resize=200%2C271 200w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/68/468c7f83-fcbc-5ad2-91e0-1af2d4811767/604919c5f02d6.image.jpg?resize=225%2C304 225w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/68/468c7f83-fcbc-5ad2-91e0-1af2d4811767/604919c5f02d6.image.jpg?resize=300%2C406 300w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/68/468c7f83-fcbc-5ad2-91e0-1af2d4811767/604919c5f02d6.image.jpg?resize=400%2C541 400w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/68/468c7f83-fcbc-5ad2-91e0-1af2d4811767/604919c5f02d6.image.jpg?resize=540%2C731 540w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/68/468c7f83-fcbc-5ad2-91e0-1af2d4811767/604919c5f02d6.image.jpg?resize=640%2C866 640w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/68/468c7f83-fcbc-5ad2-91e0-1af2d4811767/604919c5f02d6.image.jpg?resize=750%2C1015 750w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/68/468c7f83-fcbc-5ad2-91e0-1af2d4811767/604919c5f02d6.image.jpg?resize=887%2C1200 990w"
                    sizes="100vw"
                    
                    width="887"
                    height="1200"
                    alt="Barbara Louise Bowick"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-468c7f83-fcbc-5ad2-91e0-1af2d4811767" data-target=".caption-inner-modal-image-468c7f83-fcbc-5ad2-91e0-1af2d4811767">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-468c7f83-fcbc-5ad2-91e0-1af2d4811767 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thedailycitizen.com%2Fobituaries%2Fbarbara-louise-bowick%2Fimage_468c7f83-fcbc-5ad2-91e0-1af2d4811767.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/barbara-louise-bowick/image_468c7f83-fcbc-5ad2-91e0-1af2d4811767.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"468c7f83-fcbc-5ad2-91e0-1af2d4811767"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Barbara%20Louise%20Bowick&url=https%3A%2F%2Fwww.thedailycitizen.com%2Fobituaries%2Fbarbara-louise-bowick%2Fimage_468c7f83-fcbc-5ad2-91e0-1af2d4811767.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/barbara-louise-bowick/image_468c7f83-fcbc-5ad2-91e0-1af2d4811767.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"468c7f83-fcbc-5ad2-91e0-1af2d4811767"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thedailycitizen.com/obituaries/barbara-louise-bowick/image_468c7f83-fcbc-5ad2-91e0-1af2d4811767.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/barbara-louise-bowick/image_468c7f83-fcbc-5ad2-91e0-1af2d4811767.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"468c7f83-fcbc-5ad2-91e0-1af2d4811767"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thedailycitizen.com/tncms/asset/editorial/468c7f83-fcbc-5ad2-91e0-1af2d4811767" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"468c7f83-fcbc-5ad2-91e0-1af2d4811767"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Citizen%5D%20Barbara%20Louise%20Bowick&body=https%3A%2F%2Fwww.thedailycitizen.com%2Fobituaries%2Fbarbara-louise-bowick%2Fimage_468c7f83-fcbc-5ad2-91e0-1af2d4811767.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"468c7f83-fcbc-5ad2-91e0-1af2d4811767"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/barbara-louise-bowick/image_468c7f83-fcbc-5ad2-91e0-1af2d4811767.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"468c7f83-fcbc-5ad2-91e0-1af2d4811767"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-468c7f83-fcbc-5ad2-91e0-1af2d4811767-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="468c7f83-fcbc-5ad2-91e0-1af2d4811767" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="468c7f83-fcbc-5ad2-91e0-1af2d4811767" class="save-list-468c7f83-fcbc-5ad2-91e0-1af2d4811767-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="468c7f83-fcbc-5ad2-91e0-1af2d4811767" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-468c7f83-fcbc-5ad2-91e0-1af2d4811767 img { max-height: 1200px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-33f9f749-d769-58fb-8e74-a6889a458ff1" class="asset article-default"  data-url="https://www.thedailycitizen.com/obituaries/barbara-louise-bowick/article_33f9f749-d769-58fb-8e74-a6889a458ff1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/68/468c7f83-fcbc-5ad2-91e0-1af2d4811767/604919c5f02d6.image.jpg?resize=466%2C630">
            <meta itemprop="width" content="466">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thedailycitizen.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thedailycitizen.com/obituaries/barbara-louise-bowick/article_33f9f749-d769-58fb-8e74-a6889a458ff1.html" />
    <style>
                .asset-paging .direction {
                    color: #8eb1dd;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.thedailycitizen.com\/tncms\/search\/mlt\/?origin=33f9f749-d769-58fb-8e74-a6889a458ff1&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"33f9f749-d769-58fb-8e74-a6889a458ff1","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-33f9f749-d769-58fb-8e74-a6889a458ff1" class="asset-paging">
                <div id="paging-prev-33f9f749-d769-58fb-8e74-a6889a458ff1" class="paging-link prev offset"></div>
                <div id="paging-next-33f9f749-d769-58fb-8e74-a6889a458ff1" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Barbara Louise Bowick
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-03-10T14:30:00-06:00" class="tnt-date asset-date text-muted">
            Mar 10, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-03-10T14:30:00-06:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/barbara-louise-bowick/article_33f9f749-d769-58fb-8e74-a6889a458ff1.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-03-10T14:30:00-06:00">
    <meta itemprop="datePublished" content="2021-03-10T14:30:00-06:00">
    <meta itemprop="dateModified" content="2021-03-10T14:30:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thedailycitizen.com%2Fobituaries%2Fbarbara-louise-bowick%2Farticle_33f9f749-d769-58fb-8e74-a6889a458ff1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/barbara-louise-bowick/article_33f9f749-d769-58fb-8e74-a6889a458ff1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33f9f749-d769-58fb-8e74-a6889a458ff1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Barbara%20Louise%20Bowick&url=https%3A%2F%2Fwww.thedailycitizen.com%2Fobituaries%2Fbarbara-louise-bowick%2Farticle_33f9f749-d769-58fb-8e74-a6889a458ff1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/barbara-louise-bowick/article_33f9f749-d769-58fb-8e74-a6889a458ff1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33f9f749-d769-58fb-8e74-a6889a458ff1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thedailycitizen.com/obituaries/barbara-louise-bowick/article_33f9f749-d769-58fb-8e74-a6889a458ff1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/barbara-louise-bowick/article_33f9f749-d769-58fb-8e74-a6889a458ff1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33f9f749-d769-58fb-8e74-a6889a458ff1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thedailycitizen.com/tncms/asset/editorial/33f9f749-d769-58fb-8e74-a6889a458ff1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"33f9f749-d769-58fb-8e74-a6889a458ff1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Citizen%5D%20Barbara%20Louise%20Bowick&body=https%3A%2F%2Fwww.thedailycitizen.com%2Fobituaries%2Fbarbara-louise-bowick%2Farticle_33f9f749-d769-58fb-8e74-a6889a458ff1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"33f9f749-d769-58fb-8e74-a6889a458ff1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-468c7f83-fcbc-5ad2-91e0-1af2d4811767" data-toggle="modal" data-instance="#gallery-items-33f9f749-d769-58fb-8e74-a6889a458ff1-photo-modal" data-target="#photo-carousel-33f9f749-d769-58fb-8e74-a6889a458ff1">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="887">
            <meta itemprop="height" content="1200">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/68/468c7f83-fcbc-5ad2-91e0-1af2d4811767/604919c5f02d6.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/68/468c7f83-fcbc-5ad2-91e0-1af2d4811767/604919c5f02d6.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Barbara Louise Bowick"
                            class="img-responsive lazyload full default"
                            width="887"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/68/468c7f83-fcbc-5ad2-91e0-1af2d4811767/604919c5f02d6.image.jpg?resize=150%2C203 150w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/68/468c7f83-fcbc-5ad2-91e0-1af2d4811767/604919c5f02d6.image.jpg?resize=200%2C271 200w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/68/468c7f83-fcbc-5ad2-91e0-1af2d4811767/604919c5f02d6.image.jpg?resize=225%2C304 225w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/68/468c7f83-fcbc-5ad2-91e0-1af2d4811767/604919c5f02d6.image.jpg?resize=300%2C406 300w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/68/468c7f83-fcbc-5ad2-91e0-1af2d4811767/604919c5f02d6.image.jpg?resize=400%2C541 400w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/68/468c7f83-fcbc-5ad2-91e0-1af2d4811767/604919c5f02d6.image.jpg?resize=540%2C731 540w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/68/468c7f83-fcbc-5ad2-91e0-1af2d4811767/604919c5f02d6.image.jpg?resize=640%2C866 640w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/68/468c7f83-fcbc-5ad2-91e0-1af2d4811767/604919c5f02d6.image.jpg?resize=750%2C1015 750w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/68/468c7f83-fcbc-5ad2-91e0-1af2d4811767/604919c5f02d6.image.jpg?resize=887%2C1200 990w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="33f9f749-d769-58fb-8e74-a6889a458ff1">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thedailycitizen.com%2Fobituaries%2Fbarbara-louise-bowick%2Farticle_33f9f749-d769-58fb-8e74-a6889a458ff1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/barbara-louise-bowick/article_33f9f749-d769-58fb-8e74-a6889a458ff1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33f9f749-d769-58fb-8e74-a6889a458ff1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Barbara%20Louise%20Bowick&url=https%3A%2F%2Fwww.thedailycitizen.com%2Fobituaries%2Fbarbara-louise-bowick%2Farticle_33f9f749-d769-58fb-8e74-a6889a458ff1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/barbara-louise-bowick/article_33f9f749-d769-58fb-8e74-a6889a458ff1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33f9f749-d769-58fb-8e74-a6889a458ff1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thedailycitizen.com/obituaries/barbara-louise-bowick/article_33f9f749-d769-58fb-8e74-a6889a458ff1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/barbara-louise-bowick/article_33f9f749-d769-58fb-8e74-a6889a458ff1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33f9f749-d769-58fb-8e74-a6889a458ff1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thedailycitizen.com/tncms/asset/editorial/33f9f749-d769-58fb-8e74-a6889a458ff1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"33f9f749-d769-58fb-8e74-a6889a458ff1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Citizen%5D%20Barbara%20Louise%20Bowick&body=https%3A%2F%2Fwww.thedailycitizen.com%2Fobituaries%2Fbarbara-louise-bowick%2Farticle_33f9f749-d769-58fb-8e74-a6889a458ff1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"33f9f749-d769-58fb-8e74-a6889a458ff1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/barbara-louise-bowick/article_33f9f749-d769-58fb-8e74-a6889a458ff1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33f9f749-d769-58fb-8e74-a6889a458ff1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-33f9f749-d769-58fb-8e74-a6889a458ff1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="33f9f749-d769-58fb-8e74-a6889a458ff1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="33f9f749-d769-58fb-8e74-a6889a458ff1" class="save-list-33f9f749-d769-58fb-8e74-a6889a458ff1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="33f9f749-d769-58fb-8e74-a6889a458ff1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Barbara Louise Bowick, 56, of Searcy, Ark., passed away Monday, March 8, 2021. She was born Dec. 14, 1964, in Monroe, La., to John David Wallace and Joyce Louise Malanders Landers. She is preceded in death by her father and brothers, Allen Slade, William F. Wallace, Jerry S. Purvis and David Wallace.</p></div><div class="subscriber-preview"><p>Barbara was loved by many people. She will be remembered as a loving, caring person and for her love for LSU.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>She is survived by her mother; daughters, Lacey Broussard, Amber Taylor; fiance and caretaker, John Sawyer; brothers, Johnny Wallace and Richard Wallace; sisters, Karen Evans, Linda Arrant and Nancy Wallace; and three grandchildren. Arrangements entrusted to Powell Funeral Home, Searcy.</p></div><div class="subscriber-only"><p><a href="http://www.powellfuneralhome.net">www.powellfuneralhome.net</a></p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thedailycitizen.com%2Fobituaries%2Fbarbara-louise-bowick%2Farticle_33f9f749-d769-58fb-8e74-a6889a458ff1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/barbara-louise-bowick/article_33f9f749-d769-58fb-8e74-a6889a458ff1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33f9f749-d769-58fb-8e74-a6889a458ff1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Barbara%20Louise%20Bowick&url=https%3A%2F%2Fwww.thedailycitizen.com%2Fobituaries%2Fbarbara-louise-bowick%2Farticle_33f9f749-d769-58fb-8e74-a6889a458ff1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/barbara-louise-bowick/article_33f9f749-d769-58fb-8e74-a6889a458ff1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33f9f749-d769-58fb-8e74-a6889a458ff1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thedailycitizen.com/obituaries/barbara-louise-bowick/article_33f9f749-d769-58fb-8e74-a6889a458ff1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/barbara-louise-bowick/article_33f9f749-d769-58fb-8e74-a6889a458ff1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33f9f749-d769-58fb-8e74-a6889a458ff1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thedailycitizen.com/tncms/asset/editorial/33f9f749-d769-58fb-8e74-a6889a458ff1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"33f9f749-d769-58fb-8e74-a6889a458ff1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Citizen%5D%20Barbara%20Louise%20Bowick&body=https%3A%2F%2Fwww.thedailycitizen.com%2Fobituaries%2Fbarbara-louise-bowick%2Farticle_33f9f749-d769-58fb-8e74-a6889a458ff1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"33f9f749-d769-58fb-8e74-a6889a458ff1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/barbara-louise-bowick/article_33f9f749-d769-58fb-8e74-a6889a458ff1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33f9f749-d769-58fb-8e74-a6889a458ff1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-33f9f749-d769-58fb-8e74-a6889a458ff1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="33f9f749-d769-58fb-8e74-a6889a458ff1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="33f9f749-d769-58fb-8e74-a6889a458ff1" class="save-list-33f9f749-d769-58fb-8e74-a6889a458ff1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="33f9f749-d769-58fb-8e74-a6889a458ff1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-target=".modal-468c7f83-fcbc-5ad2-91e0-1af2d4811767">
                                                        <span class="expand"><span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="887">
            <meta itemprop="height" content="1200">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/68/468c7f83-fcbc-5ad2-91e0-1af2d4811767/604919c5f02d6.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/68/468c7f83-fcbc-5ad2-91e0-1af2d4811767/604919c5f02d6.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Barbara Louise Bowick"
                            class="img-responsive lazyload full default"
                            width="887"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/68/468c7f83-fcbc-5ad2-91e0-1af2d4811767/604919c5f02d6.image.jpg?resize=150%2C203 150w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/68/468c7f83-fcbc-5ad2-91e0-1af2d4811767/604919c5f02d6.image.jpg?resize=200%2C271 200w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/68/468c7f83-fcbc-5ad2-91e0-1af2d4811767/604919c5f02d6.image.jpg?resize=225%2C304 225w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/68/468c7f83-fcbc-5ad2-91e0-1af2d4811767/604919c5f02d6.image.jpg?resize=300%2C406 300w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/68/468c7f83-fcbc-5ad2-91e0-1af2d4811767/604919c5f02d6.image.jpg?resize=400%2C541 400w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/68/468c7f83-fcbc-5ad2-91e0-1af2d4811767/604919c5f02d6.image.jpg?resize=540%2C731 540w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/68/468c7f83-fcbc-5ad2-91e0-1af2d4811767/604919c5f02d6.image.jpg?resize=640%2C866 640w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/68/468c7f83-fcbc-5ad2-91e0-1af2d4811767/604919c5f02d6.image.jpg?resize=750%2C1015 750w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/68/468c7f83-fcbc-5ad2-91e0-1af2d4811767/604919c5f02d6.image.jpg?resize=887%2C1200 990w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="33f9f749-d769-58fb-8e74-a6889a458ff1" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/obituaries/barbara-louise-bowick/article_33f9f749-d769-58fb-8e74-a6889a458ff1.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="33f9f749-d769-58fb-8e74-a6889a458ff1" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thedailycitizen.com/users/login/?referer_url=https%3A%2F%2Fwww.thedailycitizen.com%2Fobituaries%2Fbarbara-louise-bowick%2Farticle_33f9f749-d769-58fb-8e74-a6889a458ff1.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-996841" class="tncms-block"><section id="block-996841" class="block emphasis-h3   " ><div class="block"><a href="https://seacydailycitizen.secondstreetapp.com/The-Daily-Citizens-Readers-Choice-2020/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/custom/image/d511ddcc-1882-11eb-b0d9-7732e26da4db.jpg?resize=150%2C80 150w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/custom/image/d511ddcc-1882-11eb-b0d9-7732e26da4db.jpg?resize=200%2C107 200w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/custom/image/d511ddcc-1882-11eb-b0d9-7732e26da4db.jpg?resize=225%2C120 225w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/custom/image/d511ddcc-1882-11eb-b0d9-7732e26da4db.jpg?resize=300%2C160 300w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/custom/image/d511ddcc-1882-11eb-b0d9-7732e26da4db.jpg?resize=400%2C213 400w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/custom/image/d511ddcc-1882-11eb-b0d9-7732e26da4db.jpg?resize=540%2C288 540w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/custom/image/d511ddcc-1882-11eb-b0d9-7732e26da4db.jpg?resize=640%2C341 640w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/custom/image/d511ddcc-1882-11eb-b0d9-7732e26da4db.jpg?resize=750%2C400 750w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/custom/image/d511ddcc-1882-11eb-b0d9-7732e26da4db.jpg?resize=990%2C528 990w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/custom/image/d511ddcc-1882-11eb-b0d9-7732e26da4db.jpg?resize=1035%2C552 1035w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/custom/image/d511ddcc-1882-11eb-b0d9-7732e26da4db.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1125"
                height="600"
                alt=""></a></div></section></div><div id="tncms-block-814162" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-814162" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-814162');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-812832" class="tncms-block"></div><div id="tncms-block-812764" class="tncms-block"><section id="block-812764" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-812764 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-87ab7758-7346-5e0c-af80-4ca77b80f20d" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-87ab7758-7346-5e0c-af80-4ca77b80f20d media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/the-daily-citizen/edition_87ab7758-7346-5e0c-af80-4ca77b80f20d.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Daily Citizen"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="644"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/eedition/2/45/245174c8-d532-5a28-848d-81630f8690fb/6047728632b61.preview-300.jpg?resize=150%2C322 150w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/eedition/2/45/245174c8-d532-5a28-848d-81630f8690fb/6047728632b61.preview-300.jpg?resize=200%2C429 200w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/eedition/2/45/245174c8-d532-5a28-848d-81630f8690fb/6047728632b61.preview-300.jpg?resize=225%2C483 225w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/eedition/2/45/245174c8-d532-5a28-848d-81630f8690fb/6047728632b61.preview-300.jpg?resize=300%2C644 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the-daily-citizen/edition_87ab7758-7346-5e0c-af80-4ca77b80f20d.html" class="tnt-asset-link">
        

        
            The Daily Citizen</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-812688" class="tncms-block visible-lg visible-md"><section id="block-812688" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-812688 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/governor-signs-near-total-abortion-ban-into-law/article_80f700e4-49e1-58f9-90d9-218927af542d.html" class="tnt-asset-link">
        

        
            Governor signs near-total abortion ban into law</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/biden-s-speech-goals-mourn-loss-urge-caution-offer-hope/article_669442ba-91f0-5e0a-841e-fe97a84e5683.html" class="tnt-asset-link">
        

        
            Biden’s speech goals: Mourn loss, urge caution, offer hope</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/arkansas-virus-hospitalizations-drop-to-lowest-since-summer/article_e987c0ff-24e4-5528-a157-234f364a718a.html" class="tnt-asset-link">
        

        
            Arkansas virus hospitalizations drop to lowest since summer</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/arkansas-lawmakers-ok-transgender-sports-treatment-limits/article_3dfcf9bd-2382-570b-a04d-c6434849b2cf.html" class="tnt-asset-link">
        

        
            Arkansas lawmakers OK transgender sports, treatment limits</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/congress-oks-1-9-trillion-virus-relief-bill/article_97a43acf-06d0-59f4-af7f-ecd339c9643e.html" class="tnt-asset-link">
        

        
            Congress OKs $1.9 trillion virus relief bill</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/u-s-narrows-in-on-organized-extremists-in-capitol-siege-probe/article_52521e04-866f-5c5b-8962-6b62ca4e49cc.html" class="tnt-asset-link">
        

        
            U.S. narrows in on organized extremists in Capitol siege probe</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/bidens-deal-with-seoul-points-to-a-swift-shift-on-alliances/article_6ab4a659-e2f4-5376-aef1-2e166303a90d.html" class="tnt-asset-link">
        

        
            Biden's deal with Seoul points to a swift shift on alliances</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/security-camera-hack-exposes-hospitals-workplaces-schools/article_f0e6ad39-e11e-517d-a0b2-b04154533d83.html" class="tnt-asset-link">
        

        
            Security camera hack exposes hospitals, workplaces, schools</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-814163" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-814163" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-814163');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-813496" class="tncms-block"><section id="block-813496" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-813496 ">
        <div class="block-title-inner">
            <h4>
                
                Community Calendar
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-813496" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2021-03-11&d2=2021-03-11&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.thedailycitizen.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-812727" class="tncms-block"><section id="block-812727" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-812727 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-812727" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-812727" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-812727" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-812727" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-812727" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/searcy-police-investigating-saturday-night-gunshots-on-market-avenue-where-car-found-with-bullet-holes/article_a9ebc3e9-d8f4-5f8e-9b44-b55c36e057cc.html">Searcy police investigating Saturday night gunshots on Market Avenue, where car found with bullet holes</a></li><li><a href="/news/beebes-efforts-on-fighting-drugs-continue-with-three-more-arrests/article_7469bf37-b2ce-5ddd-af7f-c4a8dfb330de.html">Beebe's efforts on fighting drugs continue with three more arrests</a></li><li><a href="/news/bald-knob-searching-for-new-code-enforcement-officer-after-smith-turns-in-notice/article_7d029ba8-2ba7-5462-b2cd-675226cdb981.html">Bald Knob searching for new code enforcement officer after Smith turns in notice</a></li><li><a href="/sports/white-county-central-keeps-rolling-wins-in-first-round-of-state-tournament/article_e6df57f3-eb99-555e-8fae-b96e7bdc0c3f.html">White County Central keeps rolling, wins in first round of state tournament</a></li><li><a href="/news/projected-cost-of-new-court-facility-as-proposed-estimated-at-7-million-to-8-million/article_4351faa6-12aa-5579-a177-a64a6da9a713.html">Projected cost of new court facility as proposed estimated at $7 million to $8 million</a></li><li><a href="/news/two-arrested-following-three-break-ins-at-searcy-businesses-saturday/article_3fdecdb0-5e68-58f9-bbde-a27d1b40af78.html">Two arrested following three break-ins at Searcy businesses Saturday</a></li><li><a href="/news/focus-group-tasked-with-cuts-at-first-meeting-after-tax-failed/article_ee6ba78b-1d6d-5f53-82ab-3c58e6b0496d.html">Focus group tasked with cuts at first meeting after tax failed</a></li><li><a href="/sports/lady-lions-finish-runner-up-in-wrestling/article_87dab8d4-53e9-50a0-81d2-659de362c440.html">Lady Lions finish runner-up in wrestling</a></li><li><a href="/news/judsonia-40-year-old-charged-with-shooting-youth-with-pellet-rifle-fleeing-from-police/article_61cc448a-619d-58cb-8c16-90980781f7a7.html">Judsonia 40-year-old charged with shooting youth with pellet rifle, fleeing from police</a></li><li><a href="/news/steak-cook-off-for-jesse-dylan-james-foundation-gets-10-000-from-a-p-commission/article_86d043d9-4e57-5bfe-ab19-f764c53c7464.html">Steak cook-off for Jesse Dylan James Foundation gets $10,000 from A&P Commission</a></li></ul></div>
        
        
            <div id="images-812727" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/homecoming-court-announced/image_cb8dd5a8-4728-57a6-aecf-5836abdb0562.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Homecoming court announced"
                            class="img-responsive lazyload full default"
                            width="1012"
                            height="1012"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/c/b8/cb8dd5a8-4728-57a6-aecf-5836abdb0562/60416ae6e0225.image.jpg?crop=1012%2C1012%2C518%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/c/b8/cb8dd5a8-4728-57a6-aecf-5836abdb0562/60416ae6e0225.image.jpg?crop=1012%2C1012%2C518%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/c/b8/cb8dd5a8-4728-57a6-aecf-5836abdb0562/60416ae6e0225.image.jpg?crop=1012%2C1012%2C518%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/c/b8/cb8dd5a8-4728-57a6-aecf-5836abdb0562/60416ae6e0225.image.jpg?crop=1012%2C1012%2C518%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/c/b8/cb8dd5a8-4728-57a6-aecf-5836abdb0562/60416ae6e0225.image.jpg?crop=1012%2C1012%2C518%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/c/b8/cb8dd5a8-4728-57a6-aecf-5836abdb0562/60416ae6e0225.image.jpg?crop=1012%2C1012%2C518%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/c/b8/cb8dd5a8-4728-57a6-aecf-5836abdb0562/60416ae6e0225.image.jpg?crop=1012%2C1012%2C518%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/c/b8/cb8dd5a8-4728-57a6-aecf-5836abdb0562/60416ae6e0225.image.jpg?crop=1012%2C1012%2C518%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/c/b8/cb8dd5a8-4728-57a6-aecf-5836abdb0562/60416ae6e0225.image.jpg?crop=1012%2C1012%2C518%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/c/b8/cb8dd5a8-4728-57a6-aecf-5836abdb0562/60416ae6e0225.image.jpg?crop=1012%2C1012%2C518%2C0&resize=1012%2C1012&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/homecoming-court-announced/image_ab4d6e2f-d9c3-51f6-999f-721dbf9a1e3a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Homecoming court announced"
                            class="img-responsive lazyload full default"
                            width="910"
                            height="910"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/a/b4/ab4d6e2f-d9c3-51f6-999f-721dbf9a1e3a/60416b22257bc.image.jpg?crop=910%2C910%2C683%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/a/b4/ab4d6e2f-d9c3-51f6-999f-721dbf9a1e3a/60416b22257bc.image.jpg?crop=910%2C910%2C683%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/a/b4/ab4d6e2f-d9c3-51f6-999f-721dbf9a1e3a/60416b22257bc.image.jpg?crop=910%2C910%2C683%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/a/b4/ab4d6e2f-d9c3-51f6-999f-721dbf9a1e3a/60416b22257bc.image.jpg?crop=910%2C910%2C683%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/a/b4/ab4d6e2f-d9c3-51f6-999f-721dbf9a1e3a/60416b22257bc.image.jpg?crop=910%2C910%2C683%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/a/b4/ab4d6e2f-d9c3-51f6-999f-721dbf9a1e3a/60416b22257bc.image.jpg?crop=910%2C910%2C683%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/a/b4/ab4d6e2f-d9c3-51f6-999f-721dbf9a1e3a/60416b22257bc.image.jpg?crop=910%2C910%2C683%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/a/b4/ab4d6e2f-d9c3-51f6-999f-721dbf9a1e3a/60416b22257bc.image.jpg?crop=910%2C910%2C683%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/a/b4/ab4d6e2f-d9c3-51f6-999f-721dbf9a1e3a/60416b22257bc.image.jpg?crop=910%2C910%2C683%2C0&resize=910%2C910&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/two-receive-recognition/image_241cd500-e397-511a-abc5-08ef70814ed9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Two receive recognition"
                            class="img-responsive lazyload full default"
                            width="1237"
                            height="1237"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/2/41/241cd500-e397-511a-abc5-08ef70814ed9/60416b9a8a361.image.jpg?crop=1237%2C1237%2C218%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/2/41/241cd500-e397-511a-abc5-08ef70814ed9/60416b9a8a361.image.jpg?crop=1237%2C1237%2C218%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/2/41/241cd500-e397-511a-abc5-08ef70814ed9/60416b9a8a361.image.jpg?crop=1237%2C1237%2C218%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/2/41/241cd500-e397-511a-abc5-08ef70814ed9/60416b9a8a361.image.jpg?crop=1237%2C1237%2C218%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/2/41/241cd500-e397-511a-abc5-08ef70814ed9/60416b9a8a361.image.jpg?crop=1237%2C1237%2C218%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/2/41/241cd500-e397-511a-abc5-08ef70814ed9/60416b9a8a361.image.jpg?crop=1237%2C1237%2C218%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/2/41/241cd500-e397-511a-abc5-08ef70814ed9/60416b9a8a361.image.jpg?crop=1237%2C1237%2C218%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/2/41/241cd500-e397-511a-abc5-08ef70814ed9/60416b9a8a361.image.jpg?crop=1237%2C1237%2C218%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/2/41/241cd500-e397-511a-abc5-08ef70814ed9/60416b9a8a361.image.jpg?crop=1237%2C1237%2C218%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/2/41/241cd500-e397-511a-abc5-08ef70814ed9/60416b9a8a361.image.jpg?crop=1237%2C1237%2C218%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/2/41/241cd500-e397-511a-abc5-08ef70814ed9/60416b9a8a361.image.jpg?crop=1237%2C1237%2C218%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/2/41/241cd500-e397-511a-abc5-08ef70814ed9/60416b9a8a361.image.jpg?crop=1237%2C1237%2C218%2C0&resize=1237%2C1237&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/two-receive-recognition/image_19bb547b-e1fd-57a4-8e7f-738380804282.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Two receive recognition"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/1/9b/19bb547b-e1fd-57a4-8e7f-738380804282/60416b9a68e7c.image.jpg?crop=1200%2C1200%2C263%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/1/9b/19bb547b-e1fd-57a4-8e7f-738380804282/60416b9a68e7c.image.jpg?crop=1200%2C1200%2C263%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/1/9b/19bb547b-e1fd-57a4-8e7f-738380804282/60416b9a68e7c.image.jpg?crop=1200%2C1200%2C263%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/1/9b/19bb547b-e1fd-57a4-8e7f-738380804282/60416b9a68e7c.image.jpg?crop=1200%2C1200%2C263%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/1/9b/19bb547b-e1fd-57a4-8e7f-738380804282/60416b9a68e7c.image.jpg?crop=1200%2C1200%2C263%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/1/9b/19bb547b-e1fd-57a4-8e7f-738380804282/60416b9a68e7c.image.jpg?crop=1200%2C1200%2C263%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/1/9b/19bb547b-e1fd-57a4-8e7f-738380804282/60416b9a68e7c.image.jpg?crop=1200%2C1200%2C263%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/1/9b/19bb547b-e1fd-57a4-8e7f-738380804282/60416b9a68e7c.image.jpg?crop=1200%2C1200%2C263%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/1/9b/19bb547b-e1fd-57a4-8e7f-738380804282/60416b9a68e7c.image.jpg?crop=1200%2C1200%2C263%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/1/9b/19bb547b-e1fd-57a4-8e7f-738380804282/60416b9a68e7c.image.jpg?crop=1200%2C1200%2C263%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/1/9b/19bb547b-e1fd-57a4-8e7f-738380804282/60416b9a68e7c.image.jpg?crop=1200%2C1200%2C263%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/taking-a-test-drive/image_625dfdd0-a11a-5c06-9f6c-d9d8569069db.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Taking a test drive"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/6/25/625dfdd0-a11a-5c06-9f6c-d9d8569069db/603d68d19b748.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/6/25/625dfdd0-a11a-5c06-9f6c-d9d8569069db/603d68d19b748.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/6/25/625dfdd0-a11a-5c06-9f6c-d9d8569069db/603d68d19b748.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/6/25/625dfdd0-a11a-5c06-9f6c-d9d8569069db/603d68d19b748.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/6/25/625dfdd0-a11a-5c06-9f6c-d9d8569069db/603d68d19b748.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/6/25/625dfdd0-a11a-5c06-9f6c-d9d8569069db/603d68d19b748.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/6/25/625dfdd0-a11a-5c06-9f6c-d9d8569069db/603d68d19b748.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/6/25/625dfdd0-a11a-5c06-9f6c-d9d8569069db/603d68d19b748.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/6/25/625dfdd0-a11a-5c06-9f6c-d9d8569069db/603d68d19b748.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/6/25/625dfdd0-a11a-5c06-9f6c-d9d8569069db/603d68d19b748.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/6/25/625dfdd0-a11a-5c06-9f6c-d9d8569069db/603d68d19b748.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/losing-control-on-moore-avenue/image_099d59c7-7eb8-50c3-97f1-2bb77fe5a6c9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Losing control on Moore Avenue"
                            class="img-responsive lazyload full default"
                            width="1425"
                            height="1425"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/0/99/099d59c7-7eb8-50c3-97f1-2bb77fe5a6c9/6039595b43b40.image.jpg?crop=1425%2C1425%2C14%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/0/99/099d59c7-7eb8-50c3-97f1-2bb77fe5a6c9/6039595b43b40.image.jpg?crop=1425%2C1425%2C14%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/0/99/099d59c7-7eb8-50c3-97f1-2bb77fe5a6c9/6039595b43b40.image.jpg?crop=1425%2C1425%2C14%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/0/99/099d59c7-7eb8-50c3-97f1-2bb77fe5a6c9/6039595b43b40.image.jpg?crop=1425%2C1425%2C14%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/0/99/099d59c7-7eb8-50c3-97f1-2bb77fe5a6c9/6039595b43b40.image.jpg?crop=1425%2C1425%2C14%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/0/99/099d59c7-7eb8-50c3-97f1-2bb77fe5a6c9/6039595b43b40.image.jpg?crop=1425%2C1425%2C14%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/0/99/099d59c7-7eb8-50c3-97f1-2bb77fe5a6c9/6039595b43b40.image.jpg?crop=1425%2C1425%2C14%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/0/99/099d59c7-7eb8-50c3-97f1-2bb77fe5a6c9/6039595b43b40.image.jpg?crop=1425%2C1425%2C14%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/0/99/099d59c7-7eb8-50c3-97f1-2bb77fe5a6c9/6039595b43b40.image.jpg?crop=1425%2C1425%2C14%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/0/99/099d59c7-7eb8-50c3-97f1-2bb77fe5a6c9/6039595b43b40.image.jpg?crop=1425%2C1425%2C14%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/0/99/099d59c7-7eb8-50c3-97f1-2bb77fe5a6c9/6039595b43b40.image.jpg?crop=1425%2C1425%2C14%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/0/99/099d59c7-7eb8-50c3-97f1-2bb77fe5a6c9/6039595b43b40.image.jpg?crop=1425%2C1425%2C14%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/0/99/099d59c7-7eb8-50c3-97f1-2bb77fe5a6c9/6039595b43b40.image.jpg?crop=1425%2C1425%2C14%2C0&resize=1425%2C1425&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/first-night-of-focus-group/image_d56fc7fb-6be1-517d-9973-f34229a482dc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="First night of focus group"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/d/56/d56fc7fb-6be1-517d-9973-f34229a482dc/6042b28e87761.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/d/56/d56fc7fb-6be1-517d-9973-f34229a482dc/6042b28e87761.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/d/56/d56fc7fb-6be1-517d-9973-f34229a482dc/6042b28e87761.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/d/56/d56fc7fb-6be1-517d-9973-f34229a482dc/6042b28e87761.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/d/56/d56fc7fb-6be1-517d-9973-f34229a482dc/6042b28e87761.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/d/56/d56fc7fb-6be1-517d-9973-f34229a482dc/6042b28e87761.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/d/56/d56fc7fb-6be1-517d-9973-f34229a482dc/6042b28e87761.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/d/56/d56fc7fb-6be1-517d-9973-f34229a482dc/6042b28e87761.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/d/56/d56fc7fb-6be1-517d-9973-f34229a482dc/6042b28e87761.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/d/56/d56fc7fb-6be1-517d-9973-f34229a482dc/6042b28e87761.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/d/56/d56fc7fb-6be1-517d-9973-f34229a482dc/6042b28e87761.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arrested-in-mayfair-stabbing-death/image_6c3848e1-31c3-513a-b853-79a1f515edb2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Arrested in Mayfair stabbing death"
                            class="img-responsive lazyload full default"
                            width="1230"
                            height="1230"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/6/c3/6c3848e1-31c3-513a-b853-79a1f515edb2/6036c9cf34e6e.image.jpg?crop=1230%2C1230%2C227%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/6/c3/6c3848e1-31c3-513a-b853-79a1f515edb2/6036c9cf34e6e.image.jpg?crop=1230%2C1230%2C227%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/6/c3/6c3848e1-31c3-513a-b853-79a1f515edb2/6036c9cf34e6e.image.jpg?crop=1230%2C1230%2C227%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/6/c3/6c3848e1-31c3-513a-b853-79a1f515edb2/6036c9cf34e6e.image.jpg?crop=1230%2C1230%2C227%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/6/c3/6c3848e1-31c3-513a-b853-79a1f515edb2/6036c9cf34e6e.image.jpg?crop=1230%2C1230%2C227%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/6/c3/6c3848e1-31c3-513a-b853-79a1f515edb2/6036c9cf34e6e.image.jpg?crop=1230%2C1230%2C227%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/6/c3/6c3848e1-31c3-513a-b853-79a1f515edb2/6036c9cf34e6e.image.jpg?crop=1230%2C1230%2C227%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/6/c3/6c3848e1-31c3-513a-b853-79a1f515edb2/6036c9cf34e6e.image.jpg?crop=1230%2C1230%2C227%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/6/c3/6c3848e1-31c3-513a-b853-79a1f515edb2/6036c9cf34e6e.image.jpg?crop=1230%2C1230%2C227%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/6/c3/6c3848e1-31c3-513a-b853-79a1f515edb2/6036c9cf34e6e.image.jpg?crop=1230%2C1230%2C227%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/6/c3/6c3848e1-31c3-513a-b853-79a1f515edb2/6036c9cf34e6e.image.jpg?crop=1230%2C1230%2C227%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/6/c3/6c3848e1-31c3-513a-b853-79a1f515edb2/6036c9cf34e6e.image.jpg?crop=1230%2C1230%2C227%2C0&resize=1230%2C1230&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/mary-lou-taylor-dunn/image_4e21729f-0a5c-53de-adc9-030960520744.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mary Lou Taylor Dunn"
                            class="img-responsive lazyload full default"
                            width="1360"
                            height="1360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/e2/4e21729f-0a5c-53de-adc9-030960520744/603ea0871c21d.image.jpg?crop=1360%2C1360%2C0%2C81&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/e2/4e21729f-0a5c-53de-adc9-030960520744/603ea0871c21d.image.jpg?crop=1360%2C1360%2C0%2C81&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/e2/4e21729f-0a5c-53de-adc9-030960520744/603ea0871c21d.image.jpg?crop=1360%2C1360%2C0%2C81&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/e2/4e21729f-0a5c-53de-adc9-030960520744/603ea0871c21d.image.jpg?crop=1360%2C1360%2C0%2C81&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/e2/4e21729f-0a5c-53de-adc9-030960520744/603ea0871c21d.image.jpg?crop=1360%2C1360%2C0%2C81&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/e2/4e21729f-0a5c-53de-adc9-030960520744/603ea0871c21d.image.jpg?crop=1360%2C1360%2C0%2C81&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/e2/4e21729f-0a5c-53de-adc9-030960520744/603ea0871c21d.image.jpg?crop=1360%2C1360%2C0%2C81&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/e2/4e21729f-0a5c-53de-adc9-030960520744/603ea0871c21d.image.jpg?crop=1360%2C1360%2C0%2C81&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/e2/4e21729f-0a5c-53de-adc9-030960520744/603ea0871c21d.image.jpg?crop=1360%2C1360%2C0%2C81&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/e2/4e21729f-0a5c-53de-adc9-030960520744/603ea0871c21d.image.jpg?crop=1360%2C1360%2C0%2C81&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/e2/4e21729f-0a5c-53de-adc9-030960520744/603ea0871c21d.image.jpg?crop=1360%2C1360%2C0%2C81&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/e2/4e21729f-0a5c-53de-adc9-030960520744/603ea0871c21d.image.jpg?crop=1360%2C1360%2C0%2C81&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/4/e2/4e21729f-0a5c-53de-adc9-030960520744/603ea0871c21d.image.jpg?crop=1360%2C1360%2C0%2C81&resize=1360%2C1360&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/looking-at-american-legion-huts-gas-furnace/image_16e82ea7-0270-5e50-9d7c-af14691bd26d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Looking at American Legion Hut's gas furnace"
                            class="img-responsive lazyload full default"
                            width="1154"
                            height="1154"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/1/6e/16e82ea7-0270-5e50-9d7c-af14691bd26d/60400977c9bee.image.jpg?crop=1154%2C1154%2C321%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/1/6e/16e82ea7-0270-5e50-9d7c-af14691bd26d/60400977c9bee.image.jpg?crop=1154%2C1154%2C321%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/1/6e/16e82ea7-0270-5e50-9d7c-af14691bd26d/60400977c9bee.image.jpg?crop=1154%2C1154%2C321%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/1/6e/16e82ea7-0270-5e50-9d7c-af14691bd26d/60400977c9bee.image.jpg?crop=1154%2C1154%2C321%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/1/6e/16e82ea7-0270-5e50-9d7c-af14691bd26d/60400977c9bee.image.jpg?crop=1154%2C1154%2C321%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/1/6e/16e82ea7-0270-5e50-9d7c-af14691bd26d/60400977c9bee.image.jpg?crop=1154%2C1154%2C321%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/1/6e/16e82ea7-0270-5e50-9d7c-af14691bd26d/60400977c9bee.image.jpg?crop=1154%2C1154%2C321%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/1/6e/16e82ea7-0270-5e50-9d7c-af14691bd26d/60400977c9bee.image.jpg?crop=1154%2C1154%2C321%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/1/6e/16e82ea7-0270-5e50-9d7c-af14691bd26d/60400977c9bee.image.jpg?crop=1154%2C1154%2C321%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/1/6e/16e82ea7-0270-5e50-9d7c-af14691bd26d/60400977c9bee.image.jpg?crop=1154%2C1154%2C321%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/assets/v3/editorial/1/6e/16e82ea7-0270-5e50-9d7c-af14691bd26d/60400977c9bee.image.jpg?crop=1154%2C1154%2C321%2C0&resize=1154%2C1154&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-812727" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-812727" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/romance-42-year-old-accused-of-sexual-crimes-against-child-arrested-wednesday-night-out-on/article_05dc95f4-f2f0-5682-9ce3-9af458249738.html">Romance 42-year-old accused of sexual crimes against child arrested Wednesday night, out on bail Thursday morning</a> (1)</li><li><a href="/sports/white-county-central-keeps-rolling-wins-in-first-round-of-state-tournament/article_e6df57f3-eb99-555e-8fae-b96e7bdc0c3f.html">White County Central keeps rolling, wins in first round of state tournament</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-812678" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-812755" class="tncms-block"></div><div id="tncms-block-814164" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-814164" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-814164');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-812706" class="tncms-block"></div><div id="tncms-block-812711" class="tncms-block"><section id="block-812711" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-812711 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div id="tv-medium-widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/tv.js"></script>
    <script>
            new TradingView.MediumWidget({"container_id":"tv-medium-widget","symbols":[["Apple","AAPL"],["Google","GOOGL"],["Microsoft","MSFT"]],"greyText":"Quotes by","gridLineColor":"#e9e9ea","fontColor":"#83888D","underLineColor":"#dbeffb","trendLineColor":"#4bafe9","width":"100%","height":"400px","locale":"en","whitelabel":true});
        </script>
    </div></section></div><div id="tncms-block-814165" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-814165" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-814165');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-814161" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-814161" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-814161');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-812758" class="tncms-block"><section id="block-812758" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-812758 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-812718" class="tncms-block"><section id="block-812718" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-812718 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-812760" class="tncms-block contact-footer"><section id="block-812760" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-812760 ">
        <div class="block-title-inner">
            <h4>
                
                The Daily Citizen
                
            </h4>
        </div>
    </div></div><address>
    <strong>thedailycitizen.com</strong><br>
    723 W. Beebe-Capps Expwy<br>
    Searcy, AR 72143
    <br>
    
        <strong>Phone:</strong> 501-268-8621<br>
        <strong>Email:</strong> <a href="mailto:editor@thedailycitizen.com">editor@thedailycitizen.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-812763" class="tncms-block footer-logo"><div id="site-logo-812763" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/custom/image/d1bd764e-d0a9-11e9-bb94-2b42d4181b46.jpg?resize=200%2C36" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/custom/image/d1bd764e-d0a9-11e9-bb94-2b42d4181b46.jpg?resize=150%2C27 150w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/custom/image/d1bd764e-d0a9-11e9-bb94-2b42d4181b46.jpg?resize=200%2C36 200w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/custom/image/d1bd764e-d0a9-11e9-bb94-2b42d4181b46.jpg?resize=225%2C40 225w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/custom/image/d1bd764e-d0a9-11e9-bb94-2b42d4181b46.jpg?resize=300%2C54 300w, https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/content/tncms/custom/image/d1bd764e-d0a9-11e9-bb94-2b42d4181b46.jpg 400w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="334"
            height="60"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-812768" class="tncms-block footer-social"><div class="follow-links-812768 default">
    
    <section id="block-812768" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/dailycitizen" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/seadailycitizen" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thedailycitizen.com",
  "sameAs" : ["https://www.facebook.com/dailycitizen","https://twitter.com/seadailycitizen"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-812722" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-812722"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Daily Citizen</a>, 723 W. Beebe-Capps Expwy Searcy, AR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("33f9f749-d769-58fb-8e74-a6889a458ff1")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thedailycitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-813496 .fc-inner' ),
            $calendar = $( '#calendar-813496' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-813496 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-813496 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-813496 .fc-year' ).html( cal.getYear() );


        $('#block-813496 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-813496 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-813496 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script></body>
</html>